POTV - Your vaping community

Wanting to join the rest of our members? Why not sign up today!

Register

Ohm wandering.

Discussion in 'Temperature Controlled Vaping' started by RAPTOREX, Jan 9, 2020.

  1. RAPTOREX

    RAPTOREX Achiever

    Joined:
    Nov 28, 2018
    Messages:
    2,673
    Likes Received:
    2,279
    The ohms keep wandering on my topside. It happens most with my Dpro Mini, but happens on my Dead Rabbit RTA, and a couple of others.
    I've cleaned and reseated the posts and insulators. The grub screws are both tight and fully trapping the coil legs.

    any ideas guys?
    Ps. Best point out the mods is claiming I have a new atty whenever it try to vape. I do realise ohms wander with all TC wires.
     
    #1 RAPTOREX, Jan 9, 2020
    Last edited: Jan 9, 2020
  2. Vape Club
  3. John R

    John R Veteran

    Joined:
    Mar 18, 2018
    Messages:
    8,821
    Likes Received:
    10,259
    Have you tested them on another mod? Just in case it's the Topside where the issue is.
     
  4. RAPTOREX

    RAPTOREX Achiever

    Joined:
    Nov 28, 2018
    Messages:
    2,673
    Likes Received:
    2,279
    Yeah, I have. It wandered, only in TC, on a Pulse 90, Snow Wolf 218, Rader 200. Sometimes it's stays stable, others I have to undo the atty, or reread the Ohms, when I want to vape.
    I'm actually thinking it's the coil. They are just Coil Art multi core ss fused claptons. From a multi pack. so not the highest quality.
     
  5. IVG
  6. stevoknevo

    stevoknevo Achiever

    Joined:
    Nov 28, 2014
    Messages:
    4,149
    Likes Received:
    4,948
    Are you bedding the coils in on power mode prior to eliminate hotspots? Have you tried spacing the coils? Are you using the SS setting or the TCR value? Do the coils state the TCR value? Are you able to lock the resistance on the Topside, and are you doing it with the atty at room temperature?

    It sounds to me as if the TCR value of the coils is not what the mod is expecting and it's upsetting it hence the constant new/same coil query - and as the same is happening on other mods it seems to confirm that theory. Try and get the correct TCR value for the coils and enter it manually and see if that helps - some atties are just not very good for TC but seeing as it's happening on more than one across various devices I'd say it's definitely the TCR value of them that's the problem.
    Multi core coils will always be more difficult than single core coils to get stable TC (and whose to say they've even used the same material for the core and wrap?) - his user name escapes me, but there's someone on here who used Ti claptons in an Aeronaut atty with great success so it's definitely doable.
     
  7. RAPTOREX

    RAPTOREX Achiever

    Joined:
    Nov 28, 2018
    Messages:
    2,673
    Likes Received:
    2,279
    Yes, no, yes, no, no, yes (on the ranger and snow wolf), to the first paragraph. what you're saying is much as I expected. I'm guessing a break in the ribbon or framing wires inside the core of the framed staple.
    I'll have to try the atty on the Minikin.
     
    #5 RAPTOREX, Jan 10, 2020
    Last edited: Jan 10, 2020
    • Like Like x 1
  8. nwhornet

    nwhornet Legend

    Joined:
    Feb 22, 2016
    Messages:
    11,233
    Likes Received:
    10,379
    Aliens, claptons etc can work in TC. Issues normally occur if, in the case of SS, the resistance is too low. SS only has a small resistance change & the lower it is the smaller it becomes. Other things affecting TC can be cores not actually TC wire, the wrap makes little difference so can be Ka1, Ni80 etc. If you can't lock ohms then you're unlikely to get a low build work well.
     
    • Thank Thank x 1
  9. RAPTOREX

    RAPTOREX Achiever

    Joined:
    Nov 28, 2018
    Messages:
    2,673
    Likes Received:
    2,279
    I'm thinking your onto something there. Though the build was only .25 ohm. Thanks it definitely something to look at.
     

Share This Page