POTV - Your vaping community

Wanting to join the rest of our members? Why not sign up today!

Register

Wotofo Squonk Cap -> 'check atomizer' problem...any ideas?

Discussion in 'Squonk!' started by Dtpumbationz, Dec 6, 2018.

  1. Dtpumbationz

    Dtpumbationz Postman

    Joined:
    Sep 11, 2018
    Messages:
    51
    Likes Received:
    23
    Hi folks, hope you're all having a great week....wanted to get some feedback if anyone else has encountered the same problem as me (or Im just being especially thick today!)

    I ordered the wotofo squonk cap as I thought it a great idea to just add this to one of my shortfill bottles and top up without having to remove my silicone bottle every time! I filled to my hearts content and once I screwed on my RDA back to my mod, the 'check atomizer' warning came up and wont let me fire my vape!! :angrymob:

    I have a Pulse 80w with a dead rabbit at the moment. This had happened to me before (on my recurve rda) - and I was told by my local B&M shop, to loosen the squonk pin by a turn and a half. This worked then. It isn't now! Surely this cant be a fault of the squonk cap but I cant see what Im doing wrong?! I've changed coil and still same problem. Has anyone else encountered this and any suggestions to solutions are welcome!!! Luckily I have my old Kroma Zenith kit to tie me over for my fix....but this is seriously getting irritating and DEFINITELY swaying my decision to leave the pulse behind and get on the Dovpo Topside movement!

    Your help and expertise is so welcome right now! Thanks in advance!
     
    #1 Dtpumbationz, Dec 6, 2018
    Last edited: Dec 6, 2018
  2. Vapaneezer Scrooge

    Vapaneezer Scrooge Achiever

    Joined:
    Dec 23, 2017
    Messages:
    1,918
    Likes Received:
    1,551
    I've had this issue with the Pulse 80, a few RDA's are too short to connect, I had to do what you are already doing and unscrew the 510 a little but it's fine after that, I fill mine with assorted refill bottles but not had these cause the issue.

    How is the spring action on the Pulse? wondering if some gunk has got into it and jamming it.
     
    • Like Like x 1
  3. Dtpumbationz

    Dtpumbationz Postman

    Joined:
    Sep 11, 2018
    Messages:
    51
    Likes Received:
    23
    Thanks Vapaneezer! What refill bottles do you use? Ive also got the pulse x model refill bottle, but had other juice in there which is why I bought the Wotofo one as you can just screw it on to different bottles, a bit more flexible apparently.

    What do you mean by spring action? How can I check that and ungunk it if thats the case?
     
  4. Dtpumbationz

    Dtpumbationz Postman

    Joined:
    Sep 11, 2018
    Messages:
    51
    Likes Received:
    23
    just loosened the 510 a little more and now it fires! Bit annoying but at least all works ok...!

    EDIT - UPDATE....

    Woke up the next morning and still shows the same error message 'check atomizer'! I loosened the 510 again, and no luck. My local B&M have offered to replace my mod (amazing good of them) just worried it will happen again as I didn't find what was wrong in the first place. If anyone else has encountered this problem, I'd like to hear from you as I hate having a problem that I cant solve!
     
    #4 Dtpumbationz, Dec 6, 2018
    Last edited: Dec 7, 2018

Share This Page