POTV - Your vaping community

Wanting to join the rest of our members? Why not sign up today!

Register

Laisimo spider 200w issue

Discussion in 'Rebuildable Mods and Devices' started by Nuggety, Jul 4, 2018.

  1. Nuggety

    Nuggety Initiate

    Joined:
    Jun 6, 2018
    Messages:
    10
    Likes Received:
    3
    Hey all ran into an issue with the laisimo spider 200w .
    Forgot my spare set of batteries while in work so decided to top up the charge Via USB.
    Now battery side B shows up empty even though it is not , switched the batteries with fresh ones when I got back home and same issue.
    Factory reset also didn't fix the issue and can't seem to find any firmware updates for the mod either .
    Anybody have any insight for this ?
    Thanks :)
    Here's what I see on the screen BTW
    IMG_20180704_101242.jpg
     
  2. "Samantha"

    "Samantha" Achiever

    Joined:
    Apr 12, 2018
    Messages:
    1,378
    Likes Received:
    1,492
    Have you got another mod to see if it is a battery or mod issue?
     
  3. Nuggety

    Nuggety Initiate

    Joined:
    Jun 6, 2018
    Messages:
    10
    Likes Received:
    3
    I think it is most definitely a mod issue , as even swapping the battery places has the same result or when I put in fresh externally charged batteries , was working absolutely perfectly before I plugged it into a usb
     
  4. "Samantha"

    "Samantha" Achiever

    Joined:
    Apr 12, 2018
    Messages:
    1,378
    Likes Received:
    1,492
    Lassimo / Sigelei for you. Hubby has the F4 and it is goosed.

    Maybe try contacting them, see if they are aware of any updates
     
  5. Nuggety

    Nuggety Initiate

    Joined:
    Jun 6, 2018
    Messages:
    10
    Likes Received:
    3
    I emailed them last night , based in Asia as far as I'm aware so fingers crossed I'll get a reply , I would have thought factory reset would solve the problem if I'm honest , thinking maybe it's the connector all of a sudden on that b side has acted up
     
  6. mattyk2010

    mattyk2010 Veteran

    Joined:
    Aug 6, 2016
    Messages:
    5,866
    Likes Received:
    5,409
    Same thing happened to my brothers cuboid and he plugged it in to USB with no battery's in the mod then unplugged it and put his battery's back in and it worked fine and has done ever since

    Disclaimer: this may or may not work for your mod my brother is a tool and may not have even had a issue and could be talking out his ass
     
    • Like Like x 1
  7. Nuggety

    Nuggety Initiate

    Joined:
    Jun 6, 2018
    Messages:
    10
    Likes Received:
    3
    Dunno how that would work but willing to try anything at this stage haha
     
  8. zouzounaki

    zouzounaki Legend

    Joined:
    Dec 13, 2016
    Messages:
    16,923
    Likes Received:
    8,856
    It’s a kind of voodoo that @mattyk2010 ’s brother practices.
     
  9. mattyk2010

    mattyk2010 Veteran

    Joined:
    Aug 6, 2016
    Messages:
    5,866
    Likes Received:
    5,409
    He can't even spell voodoo but he did try to light a fart once with a coil on a RDA at 50w and burnt his ass cheek
     
    • LOL LOL x 2
  10. Muttydog

    Muttydog Postman

    Joined:
    May 28, 2017
    Messages:
    295
    Likes Received:
    167
    Did you get this sorted or a reply from laisimo ?
    I have the spider and would like to know fur future reference. @Nuggety
     

Share This Page